PDA

View Full Version : Seo links are not showing



Mrsjprice
08-30-2012,
I have just installed the seo links xml, and rebuilt similar threads. However nothing is showing?

Mrsjprice
08-31-2012,
Bump! ?? I see you keep saying to 'rebuild similar links' there is no option as far as I can see.

daveaite
08-31-2012,
Hmm... Odd indeed. Will do some tests :)

Mrsjprice
09-02-2012,
Did you manage to figure anything out?

daveaite
09-04-2012,
Seems you have it installed correctly, will investigate futher.

Mrsjprice
09-06-2012,
Ok I'd appreciate that as I would like to use it.

Mrsjprice
09-11-2012,
Anything?

daveaite
09-11-2012,
Anything?

Mind if I log into your site again? Can't find anything wierd on my side.

Mrsjprice
09-12-2012,
No that's fine, you still got the PM with my details?

daveaite
09-12-2012,
No that's fine, you still got the PM with my details?

Yes.

Also, I just wanted to let you know, that some of the bug submissions you submitted for Notifications are being fixed in the 7.0 plan (hopefully). Weare actively tracking and pursuing them in the future build version which will be released in 3-5 weeks. 7.0 is another massive update. Thank you again for all your input.

Mrsjprice
09-17-2012,
Daveaite did you manage to fix this for me?

daveaite
09-17-2012,
Daveaite did you manage to fix this for me?

Hey Mrsjprice,

I have just fixed this for you.
http://www.midwiferyonline.co.uk/threads/4990-Test-Thread?p=37305#post37305

The issue was that Similar threads capability must be enabled in vBulletin 4 options in admincp. This is actually a setting that exists by default. I should have checked this first before doing a deeper analysis. :)

Mrsjprice
09-18-2012,
Ah I see, thank you fr getting it working!

daveaite
09-19-2012,
Your welcome,

David